• Digitrax Throttle Problem?

  • Discussion related to everything about model railroading, from layout design and planning, to reviews of related model tools and equipment. Discussion includes O, S, HO, N and Z, as well as narrow gauge topics. Also includes discussion of traditional "toy train" and "collector" topics such as Lionel, American Flyer, Marx, and others. Also includes discussion of outdoor garden railways and live steamers.
Discussion related to everything about model railroading, from layout design and planning, to reviews of related model tools and equipment. Discussion includes O, S, HO, N and Z, as well as narrow gauge topics. Also includes discussion of traditional "toy train" and "collector" topics such as Lionel, American Flyer, Marx, and others. Also includes discussion of outdoor garden railways and live steamers.

Moderators: 3rdrail, Otto Vondrak, stilson4283

  by Death Star
 
I have a Digitrax DT402 throttle and run trains at the club I belong to. Recently my locomotives started acting funny. They randomly go from 0-99 when I have the locomotive stopped. Sometimes they dreail (haven't had any go off the layout yet). I don't think something is going on with my club's DCC system because it seems to only happen to my trains. So I believe it is a problem with my throttle. No one else I beleive is using the same numbers as my locomotives for their locomotives. If I have it running at any speed, it will go to 99 then too. I've speculated gremlins, practical jokers, someone using the same number for their locomotive. Someone told me that the software might need reseting. If that is the case, does anyone know how to do that? If not, then what would be the problem? SHould I send it in to Digitrax??
  by Backshophoss
 
You should clear out the memory in the command station,turn off track power,unplug the loconet from the command station,
set the 3 way switch to OPS mode,dial up switch 39 on your throttle then press the "c" button,this clears ALL the onboard memory
(you should hear a "click"),then set the 3 way switch to "standby" for 15 seconds to insure the memory clears.
At the club I'm with,Last person running does the memory reset when powering down the layout.
The entire process is in the DCS manual(100 or 200) and the DB-150 manuals.
IS the club running on simplex(UR-91)or Duplex(UR-92) wireless control? or Both?
You might be getting interferance from an other system or club, change the channel you use and see if that helps.
How to change the channel is in the UR-91/92 manuals.
  by Death Star
 
Turns out another club member had the same problem and it also turns out that a "gremlin" was using the same number as his locomotive. This was an intentional incident and the "gremlin" has been delt with accordingly and not allowed back. Next time I am at my club I will test run my trains and see if it is actually a throttle problem and not a "gremlin".
  by Backshophoss
 
The challange of 2 different locos with the same road number can happen from time to time,the "fix" is to
tweak 1 digit of the address of 1of locos.
The 400 + 402 allow for "slot following",a feature that allows a senior club member to override a junior member or guest
controlled throttle if needed.
1 member of our club does this to allow the kids to play with the sound fuctions,but still controls speed and direction
of the train when at public shows
By common agreement, 00 and 03 are kept free to allow use of a DC analog loco or an unprogrammed DCC loco
(03 is default #)to run after checking to see if 00 or 03 is not in use.