Railroad.net won't keep me logged in

General discussion about the RAILROAD.NET site, forums, or content ONLY. Please do not post your general railroading questions, please choose an appropriate forum. For help using the site, please post in the Help Using RAILROAD.NET Forum.

Moderator: Jeff Smith

Ron Newman
Posts: 2772
Joined: Mon Apr 26, 2004 7:04 pm
Location: Davis Square, Somerville, MA

Railroad.net won't keep me logged in

Post by Ron Newman » Tue Nov 16, 2010 9:23 pm

Since about a week ago, Railroad.net is ignoring my "Keep my logged in" checkbox and requiring me to log in again -- sometimes several times a day. How do I fix this?

User avatar
Otto Vondrak
Posts: 20285
Joined: Thu Mar 11, 2004 6:47 pm
Location: New York

Re: Railroad.net won't keep me logged in

Post by Otto Vondrak » Tue Nov 16, 2010 10:42 pm

Happens to me sometimes too. Empty your browser's cache and then restart. Next time you log in, check the box, "Keep me logged in." That should do it!

-otto-
----------------------------------------------
Moderator: New York State Railfan :: New York Central :: Toy Trains
NYW&B Fan Site :: A Magazine I Read Often :: A Museum I Volunteer At

Ron Newman
Posts: 2772
Joined: Mon Apr 26, 2004 7:04 pm
Location: Davis Square, Somerville, MA

Re: Railroad.net won't keep me logged in

Post by Ron Newman » Wed Nov 17, 2010 3:31 pm

I always check this box. It doesn't help. This problem only started happening a week ago, so I'd appreciate if someone could revert whatever change was made that caused this.

User avatar
Otto Vondrak
Posts: 20285
Joined: Thu Mar 11, 2004 6:47 pm
Location: New York

Re: Railroad.net won't keep me logged in

Post by Otto Vondrak » Thu Nov 18, 2010 12:43 pm

Ron Newman wrote:I always check this box. It doesn't help. This problem only started happening a week ago, so I'd appreciate if someone could revert whatever change was made that caused this.
Did you also empty your browser's cache and then restart? Sometimes the browser works off an old setting, so clearing out your chase will help avoid this problem.

-otto-
----------------------------------------------
Moderator: New York State Railfan :: New York Central :: Toy Trains
NYW&B Fan Site :: A Magazine I Read Often :: A Museum I Volunteer At

Ron Newman
Posts: 2772
Joined: Mon Apr 26, 2004 7:04 pm
Location: Davis Square, Somerville, MA

Re: Railroad.net won't keep me logged in

Post by Ron Newman » Fri Nov 19, 2010 8:14 am

Yes, this has happened over several days and multiple restarts of my computer.

Mike Roque
Posts: 484
Joined: Tue Mar 09, 2004 11:34 am
Location: Sacramento, CA

Re: Railroad.net won't keep me logged in

Post by Mike Roque » Fri Nov 19, 2010 12:43 pm

We've recently moved to a new server. Have you tried deleting all your railroad.net cookies?
Mike Roqué
Road Foreman of Engines
Placerville & Sacramento Valley Railroad

User avatar
Otto Vondrak
Posts: 20285
Joined: Thu Mar 11, 2004 6:47 pm
Location: New York

Re: Railroad.net won't keep me logged in

Post by Otto Vondrak » Tue Nov 23, 2010 1:01 am

Ron Newman wrote:Yes, this has happened over several days and multiple restarts of my computer.
Ron, emptying your browser's memory cache is not the same as restarting your computer, which is why I asked specifically about emptying your cache. This deletes "cookies" (a little data file that helps web sites remember who you are) and will return your settings back to normal...

http://www.wikihow.com/Clear-Your-Browser%27s-Cache

-otto-
----------------------------------------------
Moderator: New York State Railfan :: New York Central :: Toy Trains
NYW&B Fan Site :: A Magazine I Read Often :: A Museum I Volunteer At

Ron Newman
Posts: 2772
Joined: Mon Apr 26, 2004 7:04 pm
Location: Davis Square, Somerville, MA

Re: Railroad.net won't keep me logged in

Post by Ron Newman » Sun Nov 28, 2010 8:18 pm

Deleting all railroad.net cookies seems to have fixed the problem. (I did not need to empty the cache.) Thanks.

User avatar
Otto Vondrak
Posts: 20285
Joined: Thu Mar 11, 2004 6:47 pm
Location: New York

Re: Railroad.net won't keep me logged in

Post by Otto Vondrak » Sun Nov 28, 2010 9:50 pm

Ron Newman wrote:Deleting all railroad.net cookies seems to have fixed the problem. (I did not need to empty the cache.) Thanks.
Ron, I'm glad it worked! Often, cookies are indeed stored in the cache, but if you were able to delete your cookies without emptying your cache, all the better!

-otto-
----------------------------------------------
Moderator: New York State Railfan :: New York Central :: Toy Trains
NYW&B Fan Site :: A Magazine I Read Often :: A Museum I Volunteer At

Ron Newman
Posts: 2772
Joined: Mon Apr 26, 2004 7:04 pm
Location: Davis Square, Somerville, MA

Re: Railroad.net won't keep me logged in

Post by Ron Newman » Thu Dec 09, 2010 11:51 pm

Well, that fix only lasted a few days. Now it's logging me out again at least once a day. Could you please restore the old settings, or make the login cookie last a year or two?

User avatar
Otto Vondrak
Posts: 20285
Joined: Thu Mar 11, 2004 6:47 pm
Location: New York

Re: Railroad.net won't keep me logged in

Post by Otto Vondrak » Fri Dec 10, 2010 8:54 am

Ron Newman wrote:Well, that fix only lasted a few days. Now it's logging me out again at least once a day. Could you please restore the old settings, or make the login cookie last a year or two?
You'll want to send a note to info@railroad.net or send a PM to Jeff Smith.
----------------------------------------------
Moderator: New York State Railfan :: New York Central :: Toy Trains
NYW&B Fan Site :: A Magazine I Read Often :: A Museum I Volunteer At

Return to “General Discussion: About RAILROAD.NET”