Where did HTML go?

General discussion about the RAILROAD.NET site, forums, or content ONLY. Please do not post your general railroading questions, please choose an appropriate forum. For help using the site, please post in the Help Using RAILROAD.NET Forum.

Moderator: Jeff Smith

User avatar
Ken V
Posts: 925
Joined: Thu Mar 11, 2004 10:14 pm
Location: Toronto, ON

Where did HTML go?

Post by Ken V »

Has the use of html tags been eliminated from this version of phpBB or has it simply been disabled completely? Before, most html was turned off but a few things were allowed. I've used some html from time to time, <img> in particular, to do things BBCode could not, such as resize things. Now all these posts just have the html code instead of the desired formatting.

Can we get this back??, or do have to go back and edit all the posts I used html in?
Ken V. Moderator: Most things Canadian.
Any time could be train time!

User avatar
Otto Vondrak
Posts: 20285
Joined: Thu Mar 11, 2004 6:47 pm
Location: New York

Re: Where did HTML go?

Post by Otto Vondrak »

Good question! Let's find out...
----------------------------------------------
Moderator: New York State Railfan :: New York Central :: Toy Trains
NYW&B Fan Site :: A Magazine I Read Often :: A Museum I Volunteer At

Chessie GM50
Posts: 862
Joined: Sun Nov 11, 2007 9:19 pm
Location: Hillsborough, NJ

Re: Where did HTML go?

Post by Chessie GM50 »

I hate having to put a image link on a page instead of an image. I have no idea how to work the resize value on an [img] tag. Anyone here know?

User avatar
Otto Vondrak
Posts: 20285
Joined: Thu Mar 11, 2004 6:47 pm
Location: New York

Re: Where did HTML go?

Post by Otto Vondrak »

HTML is gone, only BBCode is supported.

There is no resize value, so either have your photo at the size you want to display, or just give us a link to the image.

-otto-
----------------------------------------------
Moderator: New York State Railfan :: New York Central :: Toy Trains
NYW&B Fan Site :: A Magazine I Read Often :: A Museum I Volunteer At

User avatar
Ken V
Posts: 925
Joined: Thu Mar 11, 2004 10:14 pm
Location: Toronto, ON

Re: Where did HTML go?

Post by Ken V »

Rats!

I guess it's back to scrolling left and right through those threads with humongous images that some of the members post in my forums. Or taking a more drastic step (like changing it to a link).
Ken V. Moderator: Most things Canadian.
Any time could be train time!

User avatar
Otto Vondrak
Posts: 20285
Joined: Thu Mar 11, 2004 6:47 pm
Location: New York

Re: Where did HTML go?

Post by Otto Vondrak »

Ken V wrote:I guess it's back to scrolling left and right through those threads with humongous images that some of the members post in my forums. Or taking a more drastic step (like changing it to a link).
Yes, if you see obnoxiously large images in a post, feel free to immediately change it to a text link.

-otto-
----------------------------------------------
Moderator: New York State Railfan :: New York Central :: Toy Trains
NYW&B Fan Site :: A Magazine I Read Often :: A Museum I Volunteer At

Return to “General Discussion: About RAILROAD.NET”